Webapp is down

Incident Report for Tettra

Resolved

This incident has been resolved.
Posted Feb 24, 2022 - 13:03 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2022 - 12:19 EST

Monitoring

Connectivity to the webapp is recovering.
Posted Feb 24, 2022 - 12:18 EST

Identified

Our hosting provider, Heroku, is experiencing an outage.
Posted Feb 24, 2022 - 11:45 EST

Investigating

The Tettra webapp is not responding to requests. We are investigating the issue.
Posted Feb 24, 2022 - 11:41 EST
This incident affected: app.tettra.co.