Content embeds are failing
Incident Report for Tettra
Resolved
Content embedding functionality has been restored. Thanks for your patience.
Posted May 17, 2020 - 13:36 EDT
Monitoring
Embedly is still working on a fix. At this time there is no ETA as to when content embedding will be available again. We will update here as we know more. Original incident: http://status.embed.ly/incidents/tdkr78g2qq5x
Posted May 16, 2020 - 08:22 EDT
Identified
We've identified an issue with our content embedding provider that is causing content embedding in pages to fail. We'll update this issue once the problem is resolved.
Posted May 15, 2020 - 16:03 EDT
This incident affected: app.tettra.co.