Webapp unavailable

Incident Report for Tettra

Resolved

Access to the webapp has returned to normal. We will continue to keep an eye on the underlying Heroku incident that caused this and the outage earlier today: https://status.heroku.com/incidents/1974
Posted Mar 16, 2020 - 17:37 EDT

Monitoring

We are continuing to monitor the app as it recovers.
Posted Mar 16, 2020 - 16:01 EDT

Investigating

app.tettra.co is unavailable due to problems with our service provider. We are investigating the issue.
Posted Mar 16, 2020 - 15:51 EDT
This incident affected: app.tettra.co.